ロリポップ のスタンダードプランで、a-blog cmsの「アクセス制限」をつかってbasic認証をしようとしたが、うまくいかない

問題

  • ロリポップ のスタンダードプランで、a-blog cmsの「アクセス制限」をつかってbasic認証をしようとしたが、うまくいかない

解決方法

  • ロリポップにa-blog cmsをインストールする場合、phpは7.3(モジュール版)を選択する
  • CGI版でも動作するが、basic認証が正しく動作しない(basic認証のダイアログは表示されるが、正しい情報をいれても再度ログインを求められる)
  • CGI版を選択した後でも、モジュール版を選択し直す(変更する)ことで、上記は解決する

追記

  • 2020/03/30現在、ロリポップスタンダードプランにて、ionCube Loaderの動作を確認している。
  • phpのバージョン7.3でも問題なく稼働
  • 簡単インストールよりも、通常のインストール手順のほうが、手順は増えるがスムーズにインストールできる印象(2.10系の簡単インストーラーをいれたところ、php5.6にしてくれとでて、7系でインストールできなかった)


ご相談・お問い合わせはこちら

a-blog cmsについてのご相談、ご依頼など。お気軽にお問い合わせください。
頂いた内容については、3営業日以内の返信を心がけております。
他社で作成のa-blog cmsの修正も、頻繁にご依頼頂いております。
コーディング済データへのa-blog cms導入も実績多数です。
小さなことから、お気になさらずお気軽にご相談ください。

    必須

    この記事について

    サイト運用でのお困りごと

    技術協力でのお困りごと

    その他

    ご相談・お問い合わせ種別を入力してください。

  • 必須

    ご相談・お問い合わせ内容を入力してください。

  • 必須

    お名前を入力してください。

  • 必須

    ふりがなを入力してください。

  • 必須

    メールアドレスを入力してください。

    正しいメールアドレスを入力してください。




a-blog cms